Forum AAMQ
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Amazon Music Unlimited – 3 mois gratuits
Voir le deal

Camshaft probleme lobe

+6
firebuick
mustangii
Domtruck
Chevy73
dart
pp.dd
10 participants

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

Camshaft probleme  lobe   Empty Camshaft probleme lobe

Message par pp.dd 8/4/2012, 11:15

Chevy73 a écrit:
pp.dd a écrit:Cherche le truc, ça vaut la peine
les cams sont tellements cheaps de nos jours
qu'il se mangent a rien.Un gars avait mangé 2cams
sur son 454 de bateau,avec le truc il a changé 3lifters
neufs et n'a plus eu de trouble.Cherche, cherche
ppdd

Je peut tu participer ? Smile

Tu fait une marque sur les puch-rod et tu regarde celle qui tourne pas pis tu change le lifter defect.

Je me sert de ce truc depuis quelques années.

Bonne journée et Joyeuse pâques.

c ça le principe
tu peux regarder le lifter lui meme
tout est ajusté final sauf pas d'intake
tu fais tourner le moteur au demarreur pas de bougie.
quand ça tourne t ok pour le break-in
p
pp.dd
pp.dd
Incurable
Incurable

Date d'inscription : 02/01/2012

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par dart 8/4/2012, 11:18

C'est un bon truc! Camshaft probleme  lobe   259890

_________________
Un 4 portes ouin pis mechant taxi!Camshaft probleme  lobe   465148 Camshaft probleme  lobe   465148 
Camshaft probleme  lobe   Ban_da12
dart
dart
Modérateur
Modérateur

Date d'inscription : 24/10/2009

http://dart383.monchar.com/

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par Chevy73 8/4/2012, 11:22

Moi j'ai déjà eu un problème avec un moteur, mon erreur, mon "core plug" arrière était trop rentré et j'ai manger deux CAM en moins de 10 minutes chacun avant de m'en rendre compte.

C'est la que quelqu'un m'avait dit de prendre ce truc et j'avait la moitié de mes lifters qui tournaient pas parce que trop centré sur le lobe, c'est pourquoi depuis je vérifie toujours avec ma poulie de "timing chain" pour être sur qu'elle va bien s'accoter sur le block.
Chevy73
Chevy73
Modérateur
Modérateur

Date d'inscription : 10/10/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par Domtruck 8/4/2012, 12:14

Moi chu pas ben bon pour donner des conseils de break in, mais je sais qu'avec un flat tappet, ça prend 1200 ppm de ZDDP dans ton huile moteur de tout les jours.

J'aimerais bien voir les autres lobs...
Domtruck
Domtruck
Incurable
Incurable

Date d'inscription : 27/12/2010

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par mustangii 8/4/2012, 21:44

Domtruck a écrit:Moi chu pas ben bon pour donner des conseils de break in, mais je sais qu'avec un flat tappet, ça prend 1200 ppm de ZDDP dans ton huile moteur de tout les jours.

J'aimerais bien voir les autres lobs...
c'est ca je pense aussi... de mémoire il me semble que firebuick roule a l'huile conventionnelle sans additifs de zinc..
mustangii
mustangii
Accro
Accro

Date d'inscription : 11/10/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par firebuick 8/4/2012, 23:33

forddragteam a écrit:c'est en plein ca apres le break in , il faut continuer avec de huile a haute teneur de zinc pour tout les changement d'huile ,bye

ok et avant sa les huile avait du zinc donc et il avait jamais un cam qui mangait lobe d apres vous autres

firebuick
firebuick
Incurable
Incurable

Date d'inscription : 14/12/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par mustangii 8/4/2012, 23:56

firebuick a écrit:
forddragteam a écrit:c'est en plein ca apres le break in , il faut continuer avec de huile a haute teneur de zinc pour tout les changement d'huile ,bye

ok et avant sa les huile avait du zinc donc et il avait jamais un cam qui mangait lobe d apres vous autres

ce que j'en pense c,est qu'avant tout comme maintenant et a l,avenir l'erreur humaine a causé cause et va causer des cams délobés...c'est surement pas ton cas car ce n'est pas le premier tu installes mais le manque de zinc peut avoir contribué a la destruction de ton cam... un de mes chum le sien a roulé 10 ans et 3 moteurs pis il c'est délobé pareil... il y avait peut etre un faible sur un lobe et a l'usure c'est lui qui c'est maganné en premier... mais comme tu dis tu voulais le changer donc ce n'est qu'un mal pour un bien..
mustangii
mustangii
Accro
Accro

Date d'inscription : 11/10/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty camshaft

Message par pp.dd 9/4/2012, 08:25

Chevy73 a écrit:Moi j'ai déjà eu un problème avec un moteur, mon erreur, mon "core plug" arrière était trop rentré et j'ai manger deux CAM en moins de 10 minutes chacun avant de m'en rendre compte.

C'est la que quelqu'un m'avait dit de prendre ce truc et j'avait la moitié de mes lifters qui tournaient pas parce que trop centré sur le lobe, c'est pourquoi depuis je vérifie toujours avec ma poulie de "timing chain" pour être sur qu'elle va bien s'accoter sur le block.
Bon point ici
les lobes d'un flat tappet ne sont pas comme un roller
la surface qui touche au lifter est en angle légerement
soit plus bas a l'avant du moteur////////////
Cela a pour but de pousser le cam vers l'arriere du moteur
et par le fait que la surface du lifter soit concave UUUUUUU de le faire tourner.
Le pricipal est de partir la rotation du lifter avec un bon lubrifiant et un
bon breakin, par la suite je ne pense pas que le moteur nécessite des additifs
au zinc toute sa vie.Combien de moteur a flat tappet cam hydro marche avec
n'importe quel huile cheap des années durant sans probleme.
ppdd
p.s. Toujours employer des lifters neufs avec un cam flat tappet usagé
ou sur le meme moteur replacez les lifters au meme endroit qu'ils sont nés
Avec du roller:n'importe ou, n'importe quel moteur.
pp.dd
pp.dd
Incurable
Incurable

Date d'inscription : 02/01/2012

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Camshaft probleme de "break in"

Message par Chevy73 9/4/2012, 10:44

Comme le sujet est intéressant, j'ai décider d'ouvrir un sujet la dessus et importer les messages sur le sujet plutôt que de squater le sujet a Donald.



Chevy73
Chevy73
Modérateur
Modérateur

Date d'inscription : 10/10/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par firebuick 9/4/2012, 11:47

je vais commencer a defaire auj , mon nouveau cam est deja commander je vais vous faire un suivis avec photo upp
firebuick
firebuick
Incurable
Incurable

Date d'inscription : 14/12/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par Chevy73 9/4/2012, 12:26

Moi j'utilise du GM EOS (engine oil supplement)
http://www.omgtr.ca/technical/ZDDT%20Oil%20Additive/ZDDT%20Oil%20Supplement.htm
Camshaft probleme  lobe   Supplement
La raison pourquoi il n'y a plus de Zinc / phosphate dans l'huile c'est que si un moteur consomme un minimum d'huile le zinc va allée boucher le catalyseur, alors ils ont mis les moteurs Roller et enlever le zinc/phosphate dans les huiles.

L'huile diesel comme la Rotella contenait du Zinc jusqu’à récemment mais depuis l'arriver des catalyseur et de l'injection d'urée dans les moteurs diesel d'aujourd'hui elle n'en contiens plus.

Maintenant il ont recommencer a faire de l'huile contenant du Zinc, la Valvoline VR-1 est une huile dite "no street legal" ou "Racing oil" car elle contiens beaucoup de Zinc et de phosphate, donc dommageable pour le moteur avec système d'anti-pollution.
Camshaft probleme  lobe   P6
http://www.valvoline.com/products/brands/racing/racing-motor-oil/6

Le phosphate/zinc sert d'anti-corrosif et de protection pour les pièces ayant une grande pression l'une contre l'autre.

Chevy73
Chevy73
Modérateur
Modérateur

Date d'inscription : 10/10/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par Chevy73 9/4/2012, 12:43

forddragteam a écrit:
huile joe gibb mobil 1 ,brad penn ,lucas oil ,valvoline vr1 , ce sont tous de tres bonne huiles recommander par les grand engine builder

Merci pour les marques, je savait pour la VR1 mais les autres je savait pas si elle contenait du Zinc ou non.
Chevy73
Chevy73
Modérateur
Modérateur

Date d'inscription : 10/10/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par firebuick 10/4/2012, 11:39

bon j ai enlever intake bilan un lifter sur exhaust vraiment ecraser et la push rod sur intake etait en S

se que je pense vu ma valve exhaust ouvrait plus sa petait dans intake et la push a fini par plier car la spark plug est ok

quand j ai ajuster la valve exhaust par apres le moteur roulait sur ces 8 cyl pour revenir chez moi donc je crois pas avoir de dommage interne
la j ai hate de sortir le cam et de verifier

Camshaft probleme  lobe   100_4832

Camshaft probleme  lobe   100_4833
firebuick
firebuick
Incurable
Incurable

Date d'inscription : 14/12/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par pp.dd 10/4/2012, 23:37

waw, je sais que j'ai pas le droit de Laughing mais la push rod me fait capoter
le lifter avec, concave tu dis, concave par en dedans oui.
Met de l'air dans ce cylindre et check ton radiateur.Tu compresses de l'eau
ou tes valves ont touché, dans ce cas l'air sort dans le carbu ou l'exhaust
ppdd
Un bon fel pro en composite bleu 1003 c pas battable pour sealer
pp.dd
pp.dd
Incurable
Incurable

Date d'inscription : 02/01/2012

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par firebuick 11/4/2012, 01:00

pp.dd a écrit:waw, je sais que j'ai pas le droit de Laughing mais la push rod me fait capoter
le lifter avec, concave tu dis, concave par en dedans oui.
Met de l'air dans ce cylindre et check ton radiateur.Tu compresses de l'eau
ou tes valves ont touché, dans ce cas l'air sort dans le carbu ou l'exhaust
ppdd
Un bon fel pro en composite bleu 1003 c pas battable pour sealer

nenon j ai enlever la plug et tout est sec
firebuick
firebuick
Incurable
Incurable

Date d'inscription : 14/12/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par pp.dd 11/4/2012, 07:59

firebuick a écrit:

quand j ai ajuster la valve exhaust par apres le moteur roulait sur ces 8 cyl pour revenir chez moi donc je crois pas avoir de dommage interne
Quand tu as ajusté l'exhaust tu as pas vu que l'intake avait aussi un probleme?
C venu par apres cette pushrod en S?
Met de l'air sa coute rien pis tu vas savoir si tes valves sont croches
defait les springs en place pour aussi voir leur mouvement,
je hais ton gasket de métal
ppdd
pp.dd
pp.dd
Incurable
Incurable

Date d'inscription : 02/01/2012

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par dart 11/4/2012, 08:10

Tres souvent gasket de metal=trouble! down

_________________
Un 4 portes ouin pis mechant taxi!Camshaft probleme  lobe   465148 Camshaft probleme  lobe   465148 
Camshaft probleme  lobe   Ban_da12
dart
dart
Modérateur
Modérateur

Date d'inscription : 24/10/2009

http://dart383.monchar.com/

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par firebuick 11/4/2012, 08:11

pp.dd a écrit:
firebuick a écrit:

quand j ai ajuster la valve exhaust par apres le moteur roulait sur ces 8 cyl pour revenir chez moi donc je crois pas avoir de dommage interne
Quand tu as ajusté l'exhaust tu as pas vu que l'intake avait aussi un probleme?
C venu par apres cette pushrod en S?
Met de l'air sa coute rien pis tu vas savoir si tes valves sont croches
defait les springs en place pour aussi voir leur mouvement,
je hais ton gasket de métal
ppdd

quand j ai reajuster ma valve exhaust je suis sur que la push rod etait croche mais la valve ouvrait pareil car j ai partit epiphanie et me suis rendu chez moi sur 8 cyl


oui je sais faux je regarde etat de se cyl no 6 j avais penser prendre un test de compression ou comme tu dit mettre de air
firebuick
firebuick
Incurable
Incurable

Date d'inscription : 14/12/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par dart 11/4/2012, 08:13

firebuick a écrit:
pp.dd a écrit:
firebuick a écrit:

quand j ai ajuster la valve exhaust par apres le moteur roulait sur ces 8 cyl pour revenir chez moi donc je crois pas avoir de dommage interne
Quand tu as ajusté l'exhaust tu as pas vu que l'intake avait aussi un probleme?
C venu par apres cette pushrod en S?
Met de l'air sa coute rien pis tu vas savoir si tes valves sont croches
defait les springs en place pour aussi voir leur mouvement,
je hais ton gasket de métal
ppdd

quand j ai reajuster ma valve exhaust je suis sur que la push rod etait croche mais la valve ouvrait pareil car j ai partit epiphanie et me suis rendu chez moi sur 8 cyl


oui je sais faux je regarde etat de se cyl no 6 j avais penser prendre un test de compression ou comme tu dit mettre de air
C'etait pas ce cylindre la que la plug foolait voila 2 ans?

_________________
Un 4 portes ouin pis mechant taxi!Camshaft probleme  lobe   465148 Camshaft probleme  lobe   465148 
Camshaft probleme  lobe   Ban_da12
dart
dart
Modérateur
Modérateur

Date d'inscription : 24/10/2009

http://dart383.monchar.com/

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par pp.dd 11/4/2012, 08:15

dart a écrit:Tres souvent gasket de metal=trouble! down
Salut Dart, faut faire attention a ce qu'on écrit mais
est-tu tordante sa push rod rien qu'un peu? Camshaft probleme  lobe   980105
ppdd
p.s. Fache toi pas la Firebuick c une joke.....tordante non?
pp.dd
pp.dd
Incurable
Incurable

Date d'inscription : 02/01/2012

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par dart 11/4/2012, 08:17

Le danger avec ton gasket de tole c'est que tes tetes en aluminium ne sont plus neuvent et peuvent avoir travailler!

_________________
Un 4 portes ouin pis mechant taxi!Camshaft probleme  lobe   465148 Camshaft probleme  lobe   465148 
Camshaft probleme  lobe   Ban_da12
dart
dart
Modérateur
Modérateur

Date d'inscription : 24/10/2009

http://dart383.monchar.com/

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par dart 11/4/2012, 08:20

pp.dd a écrit:
dart a écrit:Tres souvent gasket de metal=trouble! down
Salut Dart, faut faire attention a ce qu'on écrit mais
est-tu tordante sa push rod rien qu'un peu? Camshaft probleme  lobe   980105
ppdd
p.s. Fache toi pas la Firebuick c une joke.....tordante non?
Disons que j'aimerais pas me faire torde le dos comme sa mais asteur faut trouver la cause pour pas que la meme chose arrive!Moi dans mon cas si je mange un cam je sort le moteur du trou et verefit tout pour etre sur que le metal as pas passer dans les bearing!

_________________
Un 4 portes ouin pis mechant taxi!Camshaft probleme  lobe   465148 Camshaft probleme  lobe   465148 
Camshaft probleme  lobe   Ban_da12
dart
dart
Modérateur
Modérateur

Date d'inscription : 24/10/2009

http://dart383.monchar.com/

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par firebuick 11/4/2012, 08:20

dart a écrit:Le danger avec ton gasket de tole c'est que tes tetes en aluminium ne sont plus neuvent et peuvent avoir travailler!

ben voyont je voie pas rapport de ma push rod avec mon gasket de tole crime j ai 17 bolts de tetes la dessus
firebuick
firebuick
Incurable
Incurable

Date d'inscription : 14/12/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par dart 11/4/2012, 08:21

firebuick a écrit:
dart a écrit:Le danger avec ton gasket de tole c'est que tes tetes en aluminium ne sont plus neuvent et peuvent avoir travailler!

ben voyont je voie pas rapport de ma push rod avec mon gasket de tole crime j ai 17 bolts de tetes la dessus
Croit ce que tu veut mais ton moteur a peut etre bu du prestone!

_________________
Un 4 portes ouin pis mechant taxi!Camshaft probleme  lobe   465148 Camshaft probleme  lobe   465148 
Camshaft probleme  lobe   Ban_da12
dart
dart
Modérateur
Modérateur

Date d'inscription : 24/10/2009

http://dart383.monchar.com/

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par firebuick 11/4/2012, 08:22

dart a écrit:
pp.dd a écrit:
dart a écrit:Tres souvent gasket de metal=trouble! down
Salut Dart, faut faire attention a ce qu'on écrit mais
est-tu tordante sa push rod rien qu'un peu? Camshaft probleme  lobe   980105
ppdd
p.s. Fache toi pas la Firebuick c une joke.....tordante non?
Disons que j'aimerais pas me faire torde le dos comme sa mais asteur faut trouver la cause pour pas que la meme chose arrive!Moi dans mon cas si je mange un cam je sort le moteur du trou et verefit tout pour etre sur que le metal as pas passer dans les bearing!

le metal attend ont a pas vu cam car le lifter lui a pas laisser metal il a tout simplement ecraser je vais essayer de sortir apres midi
firebuick
firebuick
Incurable
Incurable

Date d'inscription : 14/12/2009

Revenir en haut Aller en bas

Camshaft probleme  lobe   Empty Re: Camshaft probleme lobe

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum